<!DOCTYPE html>
<html lang="en-US">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
<link rel="shortcut icon" type="image/x-icon" href="/wp-content/uploads/2019/06/ASN_Logo.jpg">
<link rel="apple-touch-icon" href="/wp-content/uploads/2019/06/ASN_Logo.jpg"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://alestreetnews.com/xmlrpc.php" />
<title>Wet and Wild Times for Irish Craft Beer | Ale Street News</title>
<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}
.google-recaptcha-container iframe{margin:0;}
.google-recaptcha-container .plugin-credits a{text-decoration:underline;}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The state of Irish Cradft Beer in 2020"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wet and Wild Times for Irish Craft Beer | Ale Street News" />
<meta property="og:description" content="The state of Irish Cradft Beer in 2020" />
<meta property="og:url" content="https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/" />
<meta property="og:site_name" content="Ale Street News" />
<meta property="article:publisher" content="https://www.facebook.com/alestreetnews" />
<meta property="article:tag" content="Black&#039;s Brewery" />
<meta property="article:tag" content="Dick Mack&#039;s" />
<meta property="article:tag" content="Franciscan Well" />
<meta property="article:tag" content="Galway Bay" />
<meta property="article:tag" content="Hope Beer" />
<meta property="article:tag" content="ICBI" />
<meta property="article:tag" content="Irish Craft Beer" />
<meta property="article:tag" content="Killarney Brewing" />
<meta property="article:tag" content="O Brother" />
<meta property="article:tag" content="Porterhouse" />
<meta property="article:tag" content="Rising Sons" />
<meta property="article:tag" content="Trouble Brewing" />
<meta property="article:tag" content="West Kerry" />
<meta property="article:tag" content="Wicklow Wolf" />
<meta property="article:section" content="FEATURES" />
<meta property="article:published_time" content="2020-03-04T00:31:05+00:00" />
<meta property="article:modified_time" content="2020-03-04T17:23:29+00:00" />
<meta property="og:updated_time" content="2020-03-04T17:23:29+00:00" />
<meta property="og:image" content="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2550-1024x501.jpg" />
<meta property="og:image:secure_url" content="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2550-1024x501.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="501" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The state of Irish Cradft Beer in 2020" />
<meta name="twitter:title" content="Wet and Wild Times for Irish Craft Beer | Ale Street News" />
<meta name="twitter:site" content="@alestreetnews" />
<meta name="twitter:image" content="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2550.jpg" />
<meta name="twitter:creator" content="@alestreetnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://alestreetnews.com/#website","url":"https://alestreetnews.com/","name":"Ale Street News","description":"Beer News","potentialAction":{"@type":"SearchAction","target":"https://alestreetnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/#primaryimage","url":"https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2550.jpg","width":2532,"height":1240},{"@type":"WebPage","@id":"https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/#webpage","url":"https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/","inLanguage":"en-US","name":"Wet and Wild Times for Irish Craft Beer | Ale Street News","isPartOf":{"@id":"https://alestreetnews.com/#website"},"primaryImageOfPage":{"@id":"https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/#primaryimage"},"datePublished":"2020-03-04T00:31:05+00:00","dateModified":"2020-03-04T17:23:29+00:00","author":{"@id":"https://alestreetnews.com/#/schema/person/0212da69b20ecac125ba4bcfc4530b47"},"description":"The state of Irish Cradft Beer in 2020"},{"@type":["Person"],"@id":"https://alestreetnews.com/#/schema/person/0212da69b20ecac125ba4bcfc4530b47","name":"Tony Forder","image":{"@type":"ImageObject","@id":"https://alestreetnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/55d95ab9f47bd8616c56292dc6adf0a6?s=96&d=mm&r=g","caption":"Tony Forder"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ale Street News &raquo; Feed" href="https://alestreetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ale Street News &raquo; Comments Feed" href="https://alestreetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ale Street News &raquo; Wet and Wild Times for Irish Craft Beer Comments Feed" href="https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/feed/" />
<!-- <link rel='stylesheet' id='sb_instagram_styles-css'  href='https://alestreetnews.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://alestreetnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://alestreetnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://alestreetnews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//alestreetnews.com/wp-content/cache/wpfc-minified/1dnvp47h/4hf68.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://alestreetnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://alestreetnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bridge-default-style-css'  href='https://alestreetnews.com/wp-content/themes/bridge/style.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bridge-qode-font_awesome-css'  href='https://alestreetnews.com/wp-content/themes/bridge/css/font-awesome/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bridge-qode-font_elegant-css'  href='https://alestreetnews.com/wp-content/themes/bridge/css/elegant-icons/style.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bridge-qode-linea_icons-css'  href='https://alestreetnews.com/wp-content/themes/bridge/css/linea-icons/style.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bridge-qode-dripicons-css'  href='https://alestreetnews.com/wp-content/themes/bridge/css/dripicons/dripicons.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bridge-stylesheet-css'  href='https://alestreetnews.com/wp-content/themes/bridge/css/stylesheet.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//alestreetnews.com/wp-content/cache/wpfc-minified/mbif0bv1/6bluk.css" media="all"/>
<style id='bridge-stylesheet-inline-css' type='text/css'>
.postid-6645.disabled_footer_top .footer_top_holder, .postid-6645.disabled_footer_bottom .footer_bottom_holder { display: none;}
</style>
<!-- <link rel='stylesheet' id='bridge-print-css'  href='https://alestreetnews.com/wp-content/themes/bridge/css/print.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='qode_news_style-css'  href='https://alestreetnews.com/wp-content/plugins/qode-news/assets/css/news-map.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bridge-responsive-css'  href='https://alestreetnews.com/wp-content/themes/bridge/css/responsive.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='qode_news_responsive_style-css'  href='https://alestreetnews.com/wp-content/plugins/qode-news/assets/css/news-map-responsive.min.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bridge-style-dynamic-css'  href='https://alestreetnews.com/wp-content/themes/bridge/css/style_dynamic.css?ver=1575474313' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bridge-style-dynamic-responsive-css'  href='https://alestreetnews.com/wp-content/themes/bridge/css/style_dynamic_responsive.css?ver=1575474313' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//alestreetnews.com/wp-content/cache/wpfc-minified/morjzsnk/6bluk.css" media="all"/>
<style id='bridge-style-dynamic-responsive-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='js_composer_front-css'  href='https://alestreetnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//alestreetnews.com/wp-content/cache/wpfc-minified/m1hqrvw5/6bluk.css" media="all"/>
<link rel='stylesheet' id='bridge-style-handle-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C300italic%2C400italic%2C700italic%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C300italic%2C400italic%2C700italic%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C300italic%2C400italic%2C700italic%7CVollkorn%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://alestreetnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<!-- <link rel='stylesheet' id='griwpc-recaptcha-style-css'  href='https://alestreetnews.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css?ver=9.1.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//alestreetnews.com/wp-content/cache/wpfc-minified/9a7i38k7/6eih5.css" media="all"/>
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
.google-recaptcha-container iframe{margin:0;}
.google-recaptcha-container .plugin-credits a{text-decoration:underline;}
</style>
<!-- <link rel='stylesheet' id='bridge-childstyle-css'  href='https://alestreetnews.com/wp-content/themes/alestreetnews/style.css?ver=5.2.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cmplz-cookie-css'  href='https://alestreetnews.com/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//alestreetnews.com/wp-content/cache/wpfc-minified/13lsj0ab/4etmn.css" media="all"/>
<script src='//alestreetnews.com/wp-content/cache/wpfc-minified/g14g8jht/6bluk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script> -->
<!-- <script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script> -->
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='//alestreetnews.com/wp-content/cache/wpfc-minified/frhgf4dc/6bluk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script> -->
<!-- <script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.5'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://alestreetnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alestreetnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alestreetnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://alestreetnews.com/?p=6645' />
<link rel="alternate" type="application/json+oembed" href="https://alestreetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falestreetnews.com%2Fwet-and-wild-times-for-irish-craft-beer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alestreetnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falestreetnews.com%2Fwet-and-wild-times-for-irish-craft-beer%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":6645,"post_name":"wet-and-wild-times-for-irish-craft-beer","post_title":"Wet and Wild Times for Irish Craft Beer","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13,"name":"FEATURES","slug":"features","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"","parent":0,"count":24,"filter":"raw","cat_ID":13,"category_count":24,"category_description":"","cat_name":"FEATURES","category_nicename":"features","category_parent":0},{"term_id":16,"name":"INTERNATIONAL","slug":"international","term_group":0,"term_taxonomy_id":16,"taxonomy":"category","description":"","parent":0,"count":16,"filter":"raw","cat_ID":16,"category_count":16,"category_description":"","cat_name":"INTERNATIONAL","category_nicename":"international","category_parent":0}]; _mmunch['postTags'] = [{"term_id":636,"name":"Black's Brewery","slug":"blacks-brewery","term_group":0,"term_taxonomy_id":636,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":637,"name":"Dick Mack's","slug":"dick-macks","term_group":0,"term_taxonomy_id":637,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":634,"name":"Franciscan Well","slug":"franciscan-well","term_group":0,"term_taxonomy_id":634,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":646,"name":"Galway Bay","slug":"galway-bay","term_group":0,"term_taxonomy_id":646,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":639,"name":"Hope Beer","slug":"hope-beer","term_group":0,"term_taxonomy_id":639,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":640,"name":"ICBI","slug":"icbi","term_group":0,"term_taxonomy_id":640,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":644,"name":"Irish Craft Beer","slug":"irish-craft-beer","term_group":0,"term_taxonomy_id":644,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":645,"name":"Killarney Brewing","slug":"killarney-brewing","term_group":0,"term_taxonomy_id":645,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":643,"name":"O Brother","slug":"o-brother","term_group":0,"term_taxonomy_id":643,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":633,"name":"Porterhouse","slug":"porterhouse","term_group":0,"term_taxonomy_id":633,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":642,"name":"Rising Sons","slug":"rising-sons","term_group":0,"term_taxonomy_id":642,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":638,"name":"Trouble Brewing","slug":"trouble-brewing","term_group":0,"term_taxonomy_id":638,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":641,"name":"West Kerry","slug":"west-kerry","term_group":0,"term_taxonomy_id":641,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":635,"name":"Wicklow Wolf","slug":"wicklow-wolf","term_group":0,"term_taxonomy_id":635,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Tony Forder","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="662736" async></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
}catch(d){console.log("Failure at Presize of Slider:"+d)}						
};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-cmplz=1 class="post-template-default single single-post postid-6645 single-format-standard bridge-core-1.0.5 qode-news-2.0.2  qode_grid_1400 footer_responsive_adv qode-content-sidebar-responsive qode-child-theme-ver-1.0.0 qode-theme-ver-18.1 qode-theme-bridge qode_header_in_grid wpb-js-composer js-comp-ver-6.0.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="wrapper">
<div class="wrapper_inner">
<div class="leaderboard_banner" style="background-color:#55a8d0;">
<a href="https://www.samueladams.com/our-beers/limited-release/white-ale/cold-snap"><img src="https://alestreetnews.com/wp-content/uploads/2020/01/boston-beer_cold-snap_728x90-1.jpg" alt="Now Brighter and Smoother. Samuel Adams Cold Snap." style="display:block;margin:0 auto;text-align:center;" /></a>	    </div>
<!-- Google Analytics start -->
<script type="text/plain" class="cmplz-script cmplz-stats">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', ' UA-106429475-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- Google Analytics end -->
<header class=" has_header_fixed_right scroll_header_top_area  stick menu_bottom scrolled_not_transparent with_border page_header">
<div class="header_inner clearfix">
<div class="header_top_bottom_holder">
<div class="header_bottom clearfix" style='' >
<div class="container">
<div class="container_inner clearfix">
<div class="header_inner_left">
<div class="mobile_menu_button">
<span>
<i class="qode_icon_font_awesome fa fa-bars " ></i>		</span>
</div>
<div class="logo_wrapper" >
<div class="q_logo">
<a itemprop="url" href="https://alestreetnews.com/" >
<img itemprop="image" class="normal" src="/wp-content/uploads/2019/06/ASN_Logo.jpg" alt="Logo"> 			 <img itemprop="image" class="light" src="https://bridge92.qodeinteractive.com/wp-content/uploads/2017/08/bridge-logo-white.png" alt="Logo"/> 			 <img itemprop="image" class="dark" src="/wp-content/uploads/2019/06/ASN_Logo.jpg" alt="Logo"/> 			 <img itemprop="image" class="sticky" src="/wp-content/uploads/2019/06/ASN_Logo.jpg" alt="Logo"/> 			 <img itemprop="image" class="mobile" src="/wp-content/uploads/2019/06/ASN_Logo.jpg" alt="Logo"/> 					</a>
</div>
</div>																	<div class="header_fixed_right_area">
<div class="textwidget custom-html-widget">	<div class="vc_empty_space"  style="height: 23px" ><span
class="vc_empty_space_inner">
<span class="empty_space_image"  ></span>
</span></div>
<h4 style="display: inline-block;">Subscribe to <br/> our <span style="color: #f5bf24;">newsletter</span></h4>
</div><div class="textwidget custom-html-widget"><span style="display: inline-block;"><h5>Follow us</h5>
<div class="vc_empty_space" style="height: 10px"><span class="vc_empty_space_inner">
<span class="empty_space_image"></span>
</span></div>
<span class="q_social_icon_holder normal_social" data-color="#222222" data-hover-color="#f5bf24"><a itemprop="url" href="https://www.instagram.com/alestreetnews/" target="_blank" rel="noopener noreferrer"><i class="qode_icon_font_awesome fa fa-instagram  simple_social" style="color: #222222;margin: 0 0 0 0;font-size: 20px;"></i></a></span><span class="q_social_icon_holder normal_social" data-color="#222222" data-hover-color="#f5bf24"><a itemprop="url" href="https://twitter.com/alestreetnews" target="_blank" rel="noopener noreferrer"><i class="qode_icon_font_awesome fa fa-twitter  simple_social" style="color: #222222;margin: 0 0 0 0;font-size: 20px;color: #222222;"></i></a></span><span class="q_social_icon_holder normal_social" 
data-color="#222222" data-hover-color="#f5bf24"><a itemprop="url" href="https://facebook.com/alestreetnews" target="_blank" rel="noopener noreferrer"><i class="qode_icon_font_awesome fa fa-facebook  simple_social" style="color: #222222;margin: 0 0 0 0;font-size: 20px;color: #222222;"></i></a></span>
</span></div>									</div>
</div>
<div class="header_menu_bottom">
<div class="header_menu_bottom_inner">
<div class="main_menu_header_inner_right_holder">
<nav class="main_menu drop_down">
<ul id="menu-main-menu" class="clearfix"><li id="nav-menu-item-5723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  narrow"><a href="https://alestreetnews.com/" class=""><i class="menu_icon blank fa"></i><span>Home</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub wide wide_background"><a href="#" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><i class="menu_icon blank fa"></i><span>Latest News</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
<li id="nav-menu-item-5724" class="qode-one-column-dropdown menu-item menu-item-type-custom menu-item-object-custom "><a href="#" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><i class="menu_icon blank fa"></i><span>Latest News</span><span class="plus"></span></a><div class="widget qode-news-widget qode-news-layout1-widget"><div class="qode-news-holder qode-layout1 qode-news-columns-4 qode-nl-normal-space qode-center-alignment"  data-post-status=publish data-ignore-sticky-posts=1 data-posts-per-page=4 data-order=DESC data-paged=1 data-max-num-pages=62 data-next-page=2 data-title-tag=h4 data-image-size=custom data-custom-image-width=328 data-custom-image-height=202 data-display-categories=yes data-display-excerpt=no data-display-date=no data-date-format=difference data-display-author=no data-display-share=no data-display-hot-trending-icons=no data-layout=qode_layout1><div class="qode-news-list-inner-holder" data-number-of-items="4"><div class="qode-news-item qode-layout1-item">
<div class="qode-news-item-image-holder">
<div class="qode-post-image">
<a itemprop="url" href="https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/" title="Wet and Wild Times for Irish Craft Beer">
<img src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2550-328x202.jpg" alt="" width="328" height="202" />	    </a>
</div>
<div class="qode-news-image-info-holder-left">
</div>
<div class="qode-news-image-info-holder-right">
</div>
</div>
<div class="qode-ni-content">
<div class="qode-post-info-category">
<a href="https://alestreetnews.com/category/features/"><span class="qode-category-name" >FEATURES </span></a><a href="https://alestreetnews.com/category/international/"><span class="qode-category-name" >INTERNATIONAL </span></a>	</div>
<h4 itemprop="name" class="entry-title qode-post-title">
<a itemprop="url" href="https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/" title="Wet and Wild Times for Irish Craft Beer">
Wet and Wild Times for Irish Craft Beer    </a>
</h4>				        	</div>
</div><div class="qode-news-item qode-layout1-item">
<div class="qode-news-item-image-holder">
<div class="qode-post-image">
<a itemprop="url" href="https://alestreetnews.com/alementary-brewing/" title="Alementary Brewing Makes Its Next Move">
<img src="https://alestreetnews.com/wp-content/uploads/2020/02/IMG_2408-1-328x202.jpg" alt="" width="328" height="202" />	    </a>
</div>
<div class="qode-news-image-info-holder-left">
</div>
<div class="qode-news-image-info-holder-right">
</div>
</div>
<div class="qode-ni-content">
<div class="qode-post-info-category">
<a href="https://alestreetnews.com/category/local/"><span class="qode-category-name" >LOCAL </span></a><a href="https://alestreetnews.com/category/ny-nj/"><span class="qode-category-name" >NY/NJ </span></a>	</div>
<h4 itemprop="name" class="entry-title qode-post-title">
<a itemprop="url" href="https://alestreetnews.com/alementary-brewing/" title="Alementary Brewing Makes Its Next Move">
Alementary Brewing Makes Its Next Move    </a>
</h4>				        	</div>
</div><div class="qode-news-item qode-layout1-item">
<div class="qode-news-item-image-holder">
<div class="qode-post-image">
<a itemprop="url" href="https://alestreetnews.com/tom-and-tomme-together-again/" title="Tom and Tomme Together Again">
<img src="https://alestreetnews.com/wp-content/uploads/2020/02/i-LBkBfWL-X2-328x202.jpg" alt="" width="328" height="202" />	    </a>
</div>
<div class="qode-news-image-info-holder-left">
</div>
<div class="qode-news-image-info-holder-right">
</div>
</div>
<div class="qode-ni-content">
<div class="qode-post-info-category">
<a href="https://alestreetnews.com/category/food/"><span class="qode-category-name" >FOOD </span></a><a href="https://alestreetnews.com/category/mid-atlantic/"><span class="qode-category-name" >Mid-Atlantic </span></a><a href="https://alestreetnews.com/category/uncategorized/"><span class="qode-category-name" >Uncategorized </span></a>	</div>
<h4 itemprop="name" class="entry-title qode-post-title">
<a itemprop="url" href="https://alestreetnews.com/tom-and-tomme-together-again/" title="Tom and Tomme Together Again">
Tom and Tomme Together Again    </a>
</h4>				        	</div>
</div><div class="qode-news-item qode-layout1-item">
<div class="qode-news-item-image-holder">
<div class="qode-post-image">
<a itemprop="url" href="https://alestreetnews.com/abominable-craft-beer-rabbit-hole/" title="An Abominable Craft Beer Rabbit Hole">
<img src="https://alestreetnews.com/wp-content/uploads/2020/02/IMG_2428-328x202.jpg" alt="" width="328" height="202" />	    </a>
</div>
<div class="qode-news-image-info-holder-left">
</div>
<div class="qode-news-image-info-holder-right">
</div>
</div>
<div class="qode-ni-content">
<div class="qode-post-info-category">
<a href="https://alestreetnews.com/category/events/"><span class="qode-category-name" >Events </span></a><a href="https://alestreetnews.com/category/ny-nj/"><span class="qode-category-name" >NY/NJ </span></a>	</div>
<h4 itemprop="name" class="entry-title qode-post-title">
<a itemprop="url" href="https://alestreetnews.com/abominable-craft-beer-rabbit-hole/" title="An Abominable Craft Beer Rabbit Hole">
An Abominable Craft Beer Rabbit Hole    </a>
</h4>				        	</div>
</div></div></div></div></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=" no_link" style="cursor: default;" onclick="JavaScript: return false;"><i class="menu_icon blank fa"></i><span>Categories</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
<li id="nav-menu-item-5892" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/business-of-beer/" class=""><i class="menu_icon blank fa"></i><span>Business of Beer</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5893" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/competitions/" class=""><i class="menu_icon blank fa"></i><span>Competitions</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://alestreetnews.com/category/features/" class=""><i class="menu_icon blank fa"></i><span>Features</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5894" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/food/" class=""><i class="menu_icon blank fa"></i><span>Food</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://alestreetnews.com/category/international/" class=""><i class="menu_icon blank fa"></i><span>International</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5878" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/local/" class=""><i class="menu_icon blank fa"></i><span>Local</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5883" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/mid-atlantic/" class=""><i class="menu_icon blank fa"></i><span>Mid-Atlantic</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5881" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/national/" class=""><i class="menu_icon blank fa"></i><span>National</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5882" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/new-england/" class=""><i class="menu_icon blank fa"></i><span>New England</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5879" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/news/" class=""><i class="menu_icon blank fa"></i><span>News</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5880" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/ny-nj/" class=""><i class="menu_icon blank fa"></i><span>NY/NJ</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5886" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/tours/" class=""><i class="menu_icon blank fa"></i><span>Tours</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://alestreetnews.com/about/" class=""><i class="menu_icon blank fa"></i><span>About Us</span><span class="plus"></span></a></li>
</ul>											</nav>
<div class="header_inner_right">
<div class="side_menu_button_wrapper right">
<div class="header_bottom_right_widget_holder"><div class="widget_text header_bottom_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
#mc_embed_signup .button {
color: white;
background-color: #f5bf24;
}
#mc_embed_signup .button:hover {
background-color: #ffd14d;
}
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://alestreetnews.us16.list-manage.com/subscribe/post?u=da43995e93ff11417104f3236&amp;id=292c6fc6f0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_da43995e93ff11417104f3236_292c6fc6f0" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div></div></div>
<div class="side_menu_button">
</div>
</div>
</div>
</div>
</div>
</div>
<nav class="mobile_menu">
<ul id="menu-main-menu-1" class=""><li id="mobile-menu-item-5723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a href="https://alestreetnews.com/" class=""><span>Home</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><h3><span>Latest News</span></h3><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-5724" class="qode-one-column-dropdown menu-item menu-item-type-custom menu-item-object-custom "><h3><span>Latest News</span></h3><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-5877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><h3><span>Categories</span></h3><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-5892" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/business-of-beer/" class=""><span>Business of Beer</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5893" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/competitions/" class=""><span>Competitions</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://alestreetnews.com/category/features/" class=""><span>Features</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5894" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/food/" class=""><span>Food</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://alestreetnews.com/category/international/" class=""><span>International</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5878" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/local/" class=""><span>Local</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5883" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/mid-atlantic/" class=""><span>Mid-Atlantic</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5881" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/national/" class=""><span>National</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5882" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/new-england/" class=""><span>New England</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5879" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/news/" class=""><span>News</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5880" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/ny-nj/" class=""><span>NY/NJ</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5886" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://alestreetnews.com/category/tours/" class=""><span>Tours</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://alestreetnews.com/about/" class=""><span>About Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul></nav>																						</div>
</div>
</div>
</div>
</div>
</header>	<a id="back_to_top" href="#">
<span class="fa-stack">
<i class="qode_icon_font_awesome fa fa-arrow-up " ></i>        </span>
</a>
<div class="content ">
<div class="content_inner  ">
<div class="title_outer title_without_animation"    data-height="269">
<div class="title title_size_medium  position_left " style="height:269px;">
<div class="image not_responsive"></div>
<div class="title_holder"  style="padding-top:169px;height:100px;">
<div class="container">
<div class="container_inner clearfix">
<div class="title_subtitle_holder" >
<h1 ><span>Wet and Wild Times for Irish Craft Beer</span></h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="container_inner default_template_holder" >
<div class="two_columns_75_25 background_color_sidebar grid2 clearfix">
<div class="column1">
<div class="column_inner">
<div class = "qode-news-single-news-template qode-news-holder">
<article id="post-6645" class="post-6645 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-international tag-blacks-brewery tag-dick-macks tag-franciscan-well tag-galway-bay tag-hope-beer tag-icbi tag-irish-craft-beer tag-killarney-brewing tag-o-brother tag-porterhouse tag-rising-sons tag-trouble-brewing tag-west-kerry tag-wicklow-wolf">
<div class="qode-post-content">
<div class="qode-post-heading">
<div class="qode-post-image">
<img width="2532" height="1240" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2550.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2550.jpg 2532w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2550-300x147.jpg 300w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2550-768x376.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2550-1024x501.jpg 1024w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2550-700x343.jpg 700w" sizes="(max-width: 2532px) 100vw, 2532px" />							
</div>
</div>
<div class="qode-post-text">
<div class="qode-post-text-inner">
<div class="qode-post-info-top">
<div class="qode-post-info-category">
<a href="https://alestreetnews.com/category/features/"><span class="qode-category-name" >FEATURES </span></a><a href="https://alestreetnews.com/category/international/"><span class="qode-category-name" >INTERNATIONAL </span></a></div>                </div>
<div class="qode-post-text-main">
<h2 itemprop="name" class="entry-title qode-post-title" >
Wet and Wild Times for Irish Craft Beer    </h2>                    <div class="qode-post-info-after-title">
<div itemprop="dateCreated" class="qode-post-info-date entry-date published updated">
<a itemprop="url" href="https://alestreetnews.com/2020/03/">
<i class="dripicons-alarm"></i>
March 3, 2020        </a>
<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>						<div class="qode-post-info-author">
<i class="dripicons-user"></i>
<span class="qode-post-info-author-text">
by    </span>
<a itemprop="author" class="qode-post-info-author-link" href="https://alestreetnews.com/author/tony/">
Tony Forder    </a>
</div>							<div class="qode-post-info-comments-holder">
<i class="dripicons-message"></i>
<a itemprop="url" class="qode-post-info-comments" href="https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/#respond" target="_self">
0 comments		</a>
</div>
</div>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>By Tony Forder, <em>tony@alestreetnews.com</em></p>
<p>There may be better times to visit Ireland, but at least in February you&#8217;re mostly clear of the tourists, except in Dublin that is. You&#8217;ll never be clear of the tourists there, but that&#8217;s OK, it&#8217;s what keeps the city humming. It&#8217;s cold and wet and windy (in the summer it&#8217;s still wet, but warmer); we were treated to storms both weekends we were there, and on one day during the week driving around County Kilkenny, we saw rain, hail, sleet, snow and sun in the space of an hour. &#8220;That&#8217;s Ireland,&#8221; one guy told us. &#8220;Great people, shyte weather.&#8221;</p>
<p>Still we found many bright spots on the craft beer trail. And the people <em>are</em> great.</p>
<p><img class="alignleft wp-image-6646 " src="https://alestreetnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-03-at-11.53.48-AM-300x170.png" alt="" width="385" height="218" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-03-at-11.53.48-AM-300x170.png 300w, https://alestreetnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-03-at-11.53.48-AM-768x434.png 768w, https://alestreetnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-03-at-11.53.48-AM-1024x579.png 1024w, https://alestreetnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-03-at-11.53.48-AM-700x396.png 700w, https://alestreetnews.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-03-at-11.53.48-AM.png 1118w" sizes="(max-width: 385px) 100vw, 385px" />I had been recruited by Jeannine Marois, President of Montreal&#8217;s Mondial de la Biere Festival (with whom I&#8217;ve worked for many years) to map out an itinerary with a view to recruiting breweries for their 2021 festival – and to do the driving. As a UK native they figured I could handle the roads &#8216;n all. As for the breweries, this is how the Mondial works – they like to go to the source.</p>
<p>We couldn&#8217;t do it all. I picked a southern route. Dublin-Wicklow–Waterford-Cork-Killarney-Dingle-Galway-Dublin. We didn&#8217;t keep precisely to that plan, but it was a good template.</p>
<p>Fittingly we started with Peter Mosley, the brains behind Ireland&#8217;s first brewpub, The Porterhouse, which began in 1996. Mosley, a Brit, was hired by founders, the late Oliver Hughes and Liam LaHart to set up the original brewhouse; he still runs their third (100-Hl) brewery incarnation which came on line in 2018 and which supplies all their outlets including their two pubs in Dublin, one in London and two in New York</p>
<div id="attachment_6647" style="width: 751px" class="wp-caption alignright"><img aria-describedby="caption-attachment-6647" class="wp-image-6647 " src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2432-1024x676.jpg" alt="" width="741" height="489" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2432-1024x676.jpg 1024w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2432-300x198.jpg 300w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2432-768x507.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2432-700x462.jpg 700w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2432.jpg 1079w" sizes="(max-width: 741px) 100vw, 741px" /><p id="caption-attachment-6647" class="wp-caption-text"><em>Porterhouse Master Brewer Peter Mosley at the Dublin brewery.</em></p></div>
<p>Peter is one of the nicest gents you&#8217;ll meet. He welcomed us at the brewery with a pint of Plain Porter after our overnight flight, one of the most memorable I had – great mouthfeel, more like a stout, a 3-D Guinness if you like. Still independent, Porterhouse has survived by diversifying. They own a distributorship which includes such brands as Sierra Nevada; they own a distillery in Dingle; and a small chain of tapas bars. Their 3-floor brewpub still operates in Dublin&#8217;s heart – Temple Bar – with a long line of taps (including their famed Oyster Stout), food and lots of live music.</p>
<p>Mosley describes the ebb and flow of Irish craft beer. Soon after Porterhouse, O&#8217;Hara&#8217;s debuted in Carlow and is now the largest craft brewery in Ireland, pumping out about 35,000 hectos annually with flagships Irish Red and Stout, but brewing a vast variety of styles, not to mention a couple of brands of cider. In 2018, owner Seamus O&#8217;Hara took on a 30% investment from Spanish independent Estrella Galicia, not to be confused with the popular Estrella Damm beer of Barcelona.</p>
<p>In 1998 Shane Long opened Cork&#8217;s first brewpub, Franciscan Well. One of its first brewers was Russell Garret who came over from Chelsea Brewing Co. in Manhattan. Long still owns his Franciscan Well brewpub but he and his original partner sold the brands to Coors (now Molson-Coors) in 2014. Coors invested in a new brewery in a spacious warehouse (former Ford Motor plant) on the banks of the River Lee in Cork. The brands benefit from Coors distribution network in Ireland, and particularly in London where they are going great guns.</p>
<p>Thanks to a tax break for small brewers a second of wave of craft beer crashed over the country in the Oughts with small breweries popping up like Metalman in Waterford, Galway Hooker and Galway Bay, Trouble in Dublin, O Brother in Wicklow and Eight Degrees in Cork County.<br />
After another lull a third stronger wave hit during the mid Teens and with it the awakening of the big giants who started flexing their muscle.</p>
<div id="attachment_6648" style="width: 549px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-6648" class="wp-image-6648" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2436.jpg" alt="" width="539" height="429" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2436.jpg 933w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2436-300x239.jpg 300w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2436-768x612.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2436-700x558.jpg 700w" sizes="(max-width: 539px) 100vw, 539px" /><p id="caption-attachment-6648" class="wp-caption-text"><em>Hope, one of Ireland&#8217;s new wave breweries opened by self-described Dutch-Celt Wim de Jongh.</em></p></div>
<p>Diageo-owned Guinness came out with a slew of their own craft brands: West Indies Porter, Dublin Porter, Golden Ale and Rye Pale Ale plus Hop House 13 and Rockshore lagers. Then there is Diageo’s Open Gate with various experimentals like Citra Pale Ale.</p>
<p>Said Metalman&#8217;s Grainne Walsh, &#8220;These industrial crafts may have lifted the overall profile (of craft) but there&#8217;s not much benefit in the outlets.&#8221;</p>
<p>The other giant is Heineken which invested heavily in Ireland and owns the two other big Irish stouts – Beamish and Murphy&#8217;s, brewed in the old Murphy&#8217;s plant in Cork which Heineken bought in the 1980s. And now they have US born, going global Lagunitas, under their belt.</p>
<p>Because of the Big Two&#8217;s stranglehold on distribution and pubs, craft has so far only managed inroads of 3% into the overall beer market. And with 75 breweries and over 100 brands, things have become a little tight. Most craft brewers have to find their growth in export. And it seems, they are having some success, particular in France and Italy.<br />
O&#8217;Hara says another factor that has put a crimp in craft is supermarket chains, who &#8220;used to take everything,&#8221; and have now cut back a lot.</p>
<p>And then there is habit. Irish drinkers are used to drinking the same thing, and a lot of it. Mainstream is generally between 4 and 5% ABV and much of craft has followed this route. Most craft breweries boast a core lineup, with an array of seasonals and special brews sprinkled in: there are plenty of examples of NEIPAs – yes, the haze craze has hit – Double IPAs, Imperial Stouts, and, yes, a few Sours. And, as in the US, there is plenty of craft community spirit and collaborations abound. Independent brewers have also banded together to form the Independent Craft Brews of Ireland (ICBI), which provides some lobbying presence and promotes an Indie Beer Week in May.</p>
<div id="attachment_6649" style="width: 385px" class="wp-caption alignright"><img aria-describedby="caption-attachment-6649" class="wp-image-6649 " src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7862-220x300.jpg" alt="" width="375" height="511" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7862-220x300.jpg 220w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7862-768x1049.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7862-750x1024.jpg 750w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7862-700x956.jpg 700w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7862.jpg 898w" sizes="(max-width: 375px) 100vw, 375px" /><p id="caption-attachment-6649" class="wp-caption-text"><em>Wicklow Wolf&#8217;s Quincey Fennelly is planning on the Tasting Room at his new brewery.</em></p></div>
<p>In addition to stubborn habit and resistance to change, brewers face some of the same concerns as in the US – changing tastes in the younger generation. Shane Long, who owns several pubs in addition to his Cork brewpub, says one thing that surprised him is the calorie count, not just by young women, but by young men too.<br />
There is also something of a neo-prohibitionist movement afoot attempting to change Ireland&#8217;s image of a nation of drinkers. This has led to very strict enforcement of drinking and driving laws and a difficult environment for many country pubs. We heard that some of the other effects of the new demonization of alcohol are increased drug use among Irish youth. Meanwhile, Heineken has found fertile ground for its Zero, no-alcohol brand and some craft breweries have also tried their hand at N/A – Wicklow Wolf&#8217;s Moonlight Non-Alcoholic Hoppy Ale for example.</p>
<div id="attachment_6688" style="width: 625px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-6688" class="wp-image-6688" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7855-1024x524.jpg" alt="" width="615" height="316" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7855-1024x524.jpg 1024w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7855-300x154.jpg 300w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7855-768x393.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7855-700x358.jpg 700w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_7855.jpg 1184w" sizes="(max-width: 615px) 100vw, 615px" /><p id="caption-attachment-6688" class="wp-caption-text"><em>From left, Beer Fest promoter Bruce Mansour, Mondial de la Biere President Jeannine Marois, Mondial associate Julia Dos Passos and author Tony Forder at Urban Brewing.</em></p></div>
<p>The Tasting Room phenomenon that has been such a boon to small brewers in the US has yet to really take off in Ireland. The Intoxicating Liquor (Breweries &amp; Distilleries) Act of 2018 was at first hailed as breakthrough for Ireland&#8217;s small breweries to sell directly to the public in tasting rooms, but it soon became clear that the requirements were quite prohibitive. Breweries can only sell after a guided tour has taken place and only from the hours of 10am to 7pm. An alternative license for off sales only is also available. However these costly licenses have to be approved by the Circuit Court, a time-consuming process. Thus far, very few small breweries have taken advantage of the rule change.</p>
<h2 style="text-align: center;">The Breweries</h2>
<p><strong>In and Around Dublin:</strong></p>
<div id="attachment_6650" style="width: 543px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-6650" class="wp-image-6650" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2600-1024x925.jpg" alt="" width="533" height="481" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2600-1024x925.jpg 1024w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2600-300x271.jpg 300w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2600-768x693.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2600-700x632.jpg 700w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2600.jpg 1040w" sizes="(max-width: 533px) 100vw, 533px" /><p id="caption-attachment-6650" class="wp-caption-text"><em>Trouble Brewing Founder Stephen Clinch (right) and partner Brian Treacy.</em></p></div>
<p><strong>Trouble</strong> <strong>Brewing</strong> was launched in 2010 by three friends tired of the lack of choice in Irish pubs. Stephen Clinch is the only remaining original and recently took on a new partner, Brian Treacy, who used to work in sales for Stone Brewing Co. Now located in a spacious warehouse in Co. Kildare 40 mins outside of the city, Clinch has seen the ups and downs of the craft market. &#8220;For a while we were making as much as we could,&#8221; he said. &#8220;Now there&#8217;s a bit of a slowdown.&#8221; Still, Trouble seems to be established enough, with flagships of Golden, IPA, Porter and Wheat alongside such creatively named brews as the Fresh Prince of Kildare New England Double IPA and Hard Candy Rhubarb, Custard &amp; Vanilla Cream Ale. Ambush Juicy Pale Ale is currently popular.</p>
<p>The affable Dutchman Wim (pronounced Vim) De Jongh has become a fixture in the Irish craft brewing world. He opened his <strong>Hope</strong> brewery, based near Dublin&#8217;s old fishing village of Hoath, with his wife Jeanne Mahony in 2015. Their beers are as unassuming as their owners, well crafted and designed for a local following. Wim still prefers bottles to cans, as they are more favored by restaurant locations. There are four core brands, each with a local story such as Handsome Jack IPA, as well as several seasonals and special releases. Tours can be booked.</p>
<p><strong>Rascals</strong> got around the tasting room rules by establishing a pizza restaurant at their brewery location. Open seven days a week, they serve an ever-changing variety of brews on rotating taps including some fruited and barrel aged.</p>
<p><strong>Urban Brewing </strong>is a new brewpub owned by O&#8217;Hara&#8217;s in a recently renovated part of the Dublin Docklands. It features huge, vaulted cellars for dining in its Stack A restaurant, while the upstairs bar pours a variety of house-made brews. We particularly enjoyed their Yarrow Gruit Ale. <strong>Five Lamps</strong> is another trendy new brewpub, opened by C&amp;C beverage group.</p>
<p>The <strong>Whiplash</strong> brewers were unfortunately out of town during our visit (rumored to be at the J. Wakefield festival in Miami), but we did run into a stellar Double IPA and Imperial Stout at the Underdog bar. We also heard good things about <strong>Third Barrel Brewing</strong>.</p>
<h3><strong>Elsewhere:</strong></h3>
<p>Less than an hour south of Dublin is <strong>Wicklow Wolf Brewing Co.</strong> Their slogan is &#8216;Independent by Nature,&#8217; perhaps prompted by Eight Degrees&#8217; &#8216;Adventurous by Nature&#8217; (since the latter sold).<br />
Quincey Fenelly is at the helm, proudly showing off his spanking new 2 million Euro brewery featuring a German Braukon brewhouse. The wolf is big on sustainability. Quincey&#8217;s partner, Simon Lynch is a horticulturist and he oversees 10 acres of American and English hop varieties which they use in their harvest Locavore brews, last year a fresh hop oatmeal pale ale. Quincey gestures towards the Wicklow mountains which today are coated with snow and where they plan to plant 2,000 heirloom trees. Doubtless the Wolf is lurking up there somewhere. Led by head brewer Peter Renier who was lured away from Scotland&#8217;s Brew Dog, they make a wide variety of styles, all in draft and cans: Core range, Alpha Pack, which runs the full gamut from pale to IPA, lager to oatmeal stout; one-off Endangered Species series, currently a bacon flavored Ranchero Rauchbier; and a collaboration series, Crossbreed, most recently a 5-grain porter with Anspach and Hobday from Bermondsey, London.</p>
<div id="attachment_6658" style="width: 641px" class="wp-caption alignright"><img aria-describedby="caption-attachment-6658" class="wp-image-6658" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2487-1024x668.jpg" alt="" width="631" height="412" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2487-1024x668.jpg 1024w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2487-300x196.jpg 300w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2487-768x501.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2487-400x260.jpg 400w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2487-700x456.jpg 700w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2487.jpg 1354w" sizes="(max-width: 631px) 100vw, 631px" /><p id="caption-attachment-6658" class="wp-caption-text"><em>Co-Founder (one of 3 brothers) Barry O&#8217;Neill is flanked by O&#8217;Brother Head Brewer Rich Barrett, right, and Ass&#8217;t Phill (they are also brothers). </em></p></div>
<p>A couple of miles from Wicklow Wolf is <strong>O Brother</strong>. Started by three brothers (Barry, Brian and Paddy O&#8217;Neill) in 2010, O Brother is what you might call a new wave brewery using old wave equipment, a workhorse of a brewhouse. By coincidence the brewers are also brothers (Rich and Phil Barrett.). They turn out 10-bbl batches of a wide variety of hands-on, cutting edge styles – IPAs from session to juicy dry-hopped doubles. O Brother is well known for its tap takeovers, recently at Dr. Yeast in Lyon, France, and collabs (In Cohoots). We recently tired Bean and Goose Imperial Chocolate Stout.</p>
<p><strong>Metalman</strong> <strong>Brewing</strong> in Waterford is another of Ireland&#8217;s 2nd wave craft breweries. Grainne (pronounced Grannya) Walsh and partner Tim jumped into brewing in 2011, first contracting with White Gypsy and then moving into their own brewery in Waterford. They were the first Irish microbrewery to install a canning line in 2014; in fact they were canning the day of our visit, and hadn&#8217;t quite finished when we arrived. We had to bang on the garage door to get them to open. Reflecting the current market squeeze, they have culled the workforce back down to three. We offer to help but Grainne just smiles and gives us a Fracture Rye IPA to sip, fresh off the line – Kveik Norwegian yeast and Azacca and Citra hops, 6.5%, very nice!</p>
<p>Reflecting their signature humor, Fracture is named after the Grainne&#8217;s broken leg last fall. Their cans sport art deco labels and a plethora of IPAs. The brewery is named after a statue that was erected after a shipwreck off the Waterford coast in the 1800s.<br />
Grainne is off to a the annual meeting of ICBI the next day, so it seems the morrow is a good day for us to visit a couple of the newly non-independents, although ICBI Chair Peter Mosley said he would rather have them involved.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div id="attachment_6654" style="width: 337px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-6654" class="wp-image-6654" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2498-260x300.jpg" alt="" width="327" height="378" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2498-260x300.jpg 260w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2498-768x885.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2498-888x1024.jpg 888w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2498-700x807.jpg 700w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2498.jpg 955w" sizes="(max-width: 327px) 100vw, 327px" /><p id="caption-attachment-6654" class="wp-caption-text"><em>Above, O&#8217;Hara&#8217;s Senior Brewer Alan Stokes on the job. Right, Grainne and Tim Walsh at Metalman Brewing Co. Below, Brewer Derek is flanked by Eight Degrees Founders Scott Baigent and Cam Wallace.</em></p></div>
<p data-wp-editing="1"><img class="alignleft wp-image-6652" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2492-763x1024.jpg" alt="" width="367" height="493" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2492-763x1024.jpg 763w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2492-224x300.jpg 224w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2492-768x1030.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2492-700x939.jpg 700w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2492.jpg 951w" sizes="(max-width: 367px) 100vw, 367px" /> <img class="alignleft wp-image-6653" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2501-1024x575.jpg" alt="" width="707" height="397" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2501-1024x575.jpg 1024w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2501-300x169.jpg 300w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2501-768x431.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2501-700x393.jpg 700w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2501-539x303.jpg 539w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2501.jpg 1214w" sizes="(max-width: 707px) 100vw, 707px" />At <strong>Carlow Brewing Co.</strong> Seamus O&#8217;Hara is just back from a visit to the US – CiderCon in SF and distributor visits in LA, gearing up for St. Patty&#8217;s Day. Of his investment by Estrella Galicia (who are his distributor in Spain) he said, &#8220;If you want to expand, you have to take on some sort of investment. I have more independence than if I&#8217;d taken on venture capitalism. Some people think if you brew more than 1,000 barrels you&#8217;re not craft anymore.&#8221;</p>
<p>Like most craft brewers, Carlow distributes its own brands, and like Porterhouse&#8217;s affiliate, they carry other brands. Oskar Blues, New Belgium and Firestone Walker are in their portfolio.</p>
<p>Things are humming at the brewery. They have been gobbling up neighboring buildings in their light industrial area, with the latest to possibly house the elusive Tasting Room.</p>
<p>O&#8217;Hara&#8217;s has significant exports, including the US and Canada, and makes several labels, including two separate brands of cider. The brewery is large, more like a midsize US, but the passion for the job is evidenced by Senior Brewer Alan Stokes, as he shows us around the busy plant. Tours are by appointment.</p>
<p>Amid rain, sleet, hail, snow, and yes sunshine, we head down towards Cork with an end of day stop into <strong>Eight Degrees Brewing </strong>in Michelstown. Brewer Derek tells us the owners are a couple of Blow-Ins (Irish for immigrants) – Cam from Australia and Scott from New Zealand who teamed up to start Eight Degrees in 2014 (named for it&#8217;s longitudinal location, not for the degree of list or lean after consuming their beers).</p>
<p>In 2018 the partners accepted a buy-out from Pernod-Ricard, owners of Jameson Whiskey. The spirits company was interested in a steady flow of barrels aged with beer for their Caskmates program, first begun with Shane Long down at Franciscan Well. The partnership allows Eight Degrees the opportunity to experiment with a whole range of previously unavailable barrels.</p>
<p>There were actually no barrels in sight when we visited – the program was in a winter&#8217;s lull. Cam and Scott are still very much involved and they&#8217;re turning out highly regarded beers, exporting about 30% with Italy their top market. Scott, an engineer by trade, is particularly proud of their brew kit, a departure from German manufactured Braukon of which we saw a lot. It&#8217;s a top-of-the line German Kaspar Schulz 5-vessel system they were able to acquire through a circuitous set of circumstances from a brewery on the island of Mauritius. It took Scott two years to put it back together after it was shipped to Ireland. Appropriate for the season, Howling Gale Pale Ale is one of their core beers. Metric Stout, a monster of an 11.2% imperial stout aged in Jameson whiskey barrels has just been added to their year-round lineup.</p>
<div id="attachment_6659" style="width: 491px" class="wp-caption alignright"><img aria-describedby="caption-attachment-6659" class="wp-image-6659" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2508.jpg" alt="" width="481" height="625" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2508.jpg 722w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2508-230x300.jpg 230w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2508-700x911.jpg 700w" sizes="(max-width: 481px) 100vw, 481px" /><p id="caption-attachment-6659" class="wp-caption-text"><em>Sam and Maud Black in front of their new Italian-built copper still.</em></p></div>
<p>A quick jaunt from Cork to coastal Kinsale brings us to <strong>Black&#8217;s Brewery and Distillery</strong>. Owner Sam Black jokes that maybe he shouldn&#8217;t have gone to the ICBI meeting the day before – they gave him two jobs, Director and Festival Organizer.<br />
He&#8217;s canning too, but with limited space, he&#8217;s using outside canners, Irish Craft Canning. These mobile canners are in big demand amongst Ireland&#8217;s small breweries.<br />
This year Sam and his wife Maud ripped the bar out of the brewery and in its place stands a shiny new copper distilling system fabricated in Italy, ready for in-house production of Black&#8217;s Gin, Whiskey and Rum, the latter an Ireland first. They used to do regular tours, but things changed with the new law and Black&#8217;s now partners with a pub in town for tours and tastings.</p>
<p>As well as the award-winning Kinsale Pale Ale, Black&#8217;s beers align a little more to the eclectic side of the spectrum. There&#8217;s World&#8217;s End, chocolate and vanilla imperial stout; the Irish Giant, a 10% barleywine; brews like OG Kush and Pineapple Express which dabble in cannabis terpenes; and for the new decade 2020 vision, a 10% triple IPA.</p>
<div id="attachment_6661" style="width: 299px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-6661" class="wp-image-6661 size-medium" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2531-e1583270178448-289x300.jpg" alt="" width="289" height="300" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2531-e1583270178448-289x300.jpg 289w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2531-e1583270178448-700x728.jpg 700w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2531-e1583270178448.jpg 728w" sizes="(max-width: 289px) 100vw, 289px" /><p id="caption-attachment-6661" class="wp-caption-text"><em>Pair of Shanes: Above, Irish craft beer pioneer Shane Long. Below, Rising Sons brewer Shane Murphy.</em></p></div>
<p>In Cork, we managed to pin down <strong>Franciscan Well</strong> owner Shane Long for a few minutes, a hard thing to do we were told. I asked him how he came to sell to Coors. &#8220;How long have you got?&#8221; he said. Well, I guess he gave us the short version, but even that is too long for this space. Suffice it to say that the brands are doing very well, brewed at the Coors-built brewery (25-35,000 Hl annual output – you&#8217;ll see them poured at Dublin&#8217;s airport), and Shane still owns the 22-year-old brewpub. Things have come a long way since he said he grossed less than $500 in his first week of operation in 1998.<br />
I also asked him what he thought of <strong>Rising Sons</strong>, a brewpub debuting in 2014 and pouring a wide variety of session-style beers, which some may have considered competition to his own. &#8220;I helped them set it up,&#8221; he said. Rising Sons brews and kegs enough beer to supply a collection of pubs their owner, the McCabe family, runs in Cork. Brewer Shane Murphy keeps busy on his caged brewing system behind the bar – yes, it&#8217;s Braukon. In Cork I was surprised at the activity in the streets at night – dozens of young men and skimpily clad young</p>
<p><img class="alignleft wp-image-6660" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2514-223x300.jpg" alt="" width="283" height="381" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2514-223x300.jpg 223w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2514.jpg 679w" sizes="(max-width: 283px) 100vw, 283px" />women out and about in the wintry weather. When I was told it was Rag Week, things made a bit more sense.</p>
<div id="attachment_6663" style="width: 593px" class="wp-caption alignright"><img aria-describedby="caption-attachment-6663" class="wp-image-6663" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2537-1024x788.jpg" alt="" width="583" height="449" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2537-1024x788.jpg 1024w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2537-300x231.jpg 300w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2537-768x591.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2537-700x538.jpg 700w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2537.jpg 1044w" sizes="(max-width: 583px) 100vw, 583px" /><p id="caption-attachment-6663" class="wp-caption-text"><em>Killarney Brewing Owner, mirthful Paul Sheehan (left) with New Jersey-bred Brewer Mike Bank.</em></p></div>
<p>In Killarney, Paul Sheehan has some big plans. At the gateway to the Ring of Kerry, he says 2 million tourists go past his door every season. And to take advantage of that he&#8217;s building a $20 million Brewery/Distillery/Visitor Center.<br />
He credits Shane Long for helping set up <strong>Killarney Brewing</strong> five years ago – yes, sure enough, they have a Braukon system, and a brewer from New Jersey, Mike Bank. Bank says he&#8217;s one of several Yanks brewing in Ireland and he&#8217;s there for the long haul.<br />
For now they have a pizza oven, and because they offer food, they can also sell pints to patrons. The plan is for a bus service to bring tourists from the local hotels to the new facility which is being built a few miles out of town. The original brewery will be kept for seasonal and more specialized brews.</p>
<p>Dingle is deserted, at least compared to the summer months. But there&#8217;s still a lot of activity. Half the town turns out for a funeral the day we are there. In the center of town, <strong>Dick Mack&#8217;s</strong> pub directly across from the church is hosting a wedding party.<br />
Fourth generation owner Finn MacDonnell also credits Shane Long for his help in setting up their small brewery in an 18th century cowshed that is separated from the pub by a courtyard. Yes, it&#8217;s a Braukon, but only 5 hectos. The initial plan was to just brew for the pub, but as it turned out, many of the local pubs went gaga over it. Finn says he has 75 taps in Dingle.</p>
<div id="attachment_6664" style="width: 435px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-6664" class="wp-image-6664" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2545-819x1024.jpg" alt="" width="425" height="533" /><p id="caption-attachment-6664" class="wp-caption-text"><em>West Kerry Brewing Founder Adrienne Heslin and Brewer Daniel O Connor. (He is an Aussie).</em></p></div>
<div id="attachment_6665" style="width: 511px" class="wp-caption alignright"><img aria-describedby="caption-attachment-6665" class="wp-image-6665" src="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2570-1024x736.jpg" alt="" width="501" height="360" srcset="https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2570-1024x736.jpg 1024w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2570-300x216.jpg 300w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2570-768x552.jpg 768w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2570-700x503.jpg 700w, https://alestreetnews.com/wp-content/uploads/2020/03/IMG_2570.jpg 1148w" sizes="(max-width: 501px) 100vw, 501px" /><p id="caption-attachment-6665" class="wp-caption-text"><em>Aussie (he&#8217;s not from Australia) and Finn in the Dick Mack&#8217;s brewhouse.</em></p></div>
<p>A little further out on the Dingle peninsular towards the Wild Atlantic Coast Slea Head (where part of the Star Wars<em> Return of the Jedi</em> movie was filmed) Adrienne Heslin is credited as being the first female craft brewer in Ireland, brewing at her <strong>West Kerry Brewery</strong> since 2008. She has a hands-on system, which she says is in its fourth incarnation, now brewing 5-hecto batches. What she doesn&#8217;t sell in her pub mostly goes to Dingle restaurants. Bottling is a chore, one at a time.<br />
The pub, Tig Bhric is only open weekends in the winter. Luckily we there on a Friday and were treated to not only West Kerry – Golden, Pale and Porter – but also music. We thought we had heard traditional Irish in other towns, but this was the high caliber original stuff with mostly accordions and violins, and occasional soloists bursting forth in Gaelic song. Self-catering lodging is also available in the 4-room Brewers Lodge.</p>
<p>The wind and rain were with us again as we headed for Galway. The previous weekend we had experienced Storm Ciara. This one was more mundanely named Dennis. Ciara had in fact forced cancellation for opening celebrations of Galway&#8217;s year as a Cultural Capital of Europe. Being the weekend we didn&#8217;t get out to the breweries, <strong>Galway Bay </strong>or <strong>Galway Hooker</strong>, although both came with good recommendations.</p>
<p>Instead, we were treated to a pub tour by some friends of friends – thanks Kenny and Jess. We started at the Salt House, owned by Galway Bay. Their first pub was the Oslo also in Galway; now they operate eight more pubs in Dublin and one in Belfast, all supplied by their Galway brewery. One brewer described them as &#8220;sort of the Brew Dog of Ireland.&#8221; Their pubs also carry plenty of guest beers on tap.</p>
<p>Also recommended in Galway: Caribou, Bierhaus, and any one of many Irish pubs.</p>
<p>There&#8217;s only so much you can do on a 10-day trip. We&#8217;re sorry for the breweries we missed. (<em>I&#8217;m not! – driver</em>).<br />
Other breweries we would have liked to visit:</p>
<p><strong>Yellow Belly</strong>, Co. Wexford. Check their eclectic website featuring comics based on their brands.<br />
<strong>White Hag,</strong> Co. Sligo unfortunately not on our route, but tasted some great White Hags – Puca Apricot Sour, IPA and a 13% Rye Wine. They are also known for their summer beer festival Hagstravaganza.<br />
<strong>Black Donkey</strong>, Co. Roscommon<br />
<strong>Kinnegar Brewing</strong>, Co. Donegal</p>
<p><strong><em>And many others&#8230;.</em>.</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>                                    </div>
<div class="qode-post-info-bottom clearfix">
<div class="qode-post-info-bottom-left">
<div class="qode-blog-share">
<h5 class="qode-share-title">Share:</h5>
<div class="social_share_list_holder"><span>Share on: </span><ul><li class="facebook_share"><a title="Share on Facebook" href="javascript:void(0)" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Falestreetnews.com%2Fwet-and-wild-times-for-irish-craft-beer%2F', 'sharer', 'toolbar=0,status=0,width=620,height=280');"><i class="fa fa-facebook"></i></a></li><li class="twitter_share"><a href="#" title="Share on Twitter" onclick="popUp=window.open('http://twitter.com/home?status=By+Tony+Forder%2C+tony%40alestreetnews.com+There+may+be++via+alestreetnews+https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"><i class="fa fa-twitter"></i></a></li><li  class="pinterest_share"><a href="#" title="Share on Pinterest" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Falestreetnews.com%2Fwet-and-wild-times-for-irish-craft-beer%2F&amp;description=Wet and Wild Times for Irish Craft Beer&amp;media=https%3A%2F%2Falestreetnews.com%2Fwp-content%2Fuploads%2F2020%2F03%2FIMG_2550.jpg', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><i class="fa fa-pinterest"></i></a></li></ul></div>    </div>
</div>
<div class="qode-post-info-bottom-right">
<div class="qode-blog-like">
<div class="qode-news-like-dislike" id="qode-like-6645-625"><a href="#" class="qode-news-like arrow_up"></a><a href="#" class="qode-news-dislike arrow_down"></a><span>0</span></div>    </div>
</div>
</div>
<div class="qode-post-info-below">
<div class="qode-tags-holder">
<div class="qode-tags">
<h5 class="qode-tags-title">Tags:</h5><a href="https://alestreetnews.com/tag/blacks-brewery/" rel="tag">Black's Brewery</a><a href="https://alestreetnews.com/tag/dick-macks/" rel="tag">Dick Mack's</a><a href="https://alestreetnews.com/tag/franciscan-well/" rel="tag">Franciscan Well</a><a href="https://alestreetnews.com/tag/galway-bay/" rel="tag">Galway Bay</a><a href="https://alestreetnews.com/tag/hope-beer/" rel="tag">Hope Beer</a><a href="https://alestreetnews.com/tag/icbi/" rel="tag">ICBI</a><a href="https://alestreetnews.com/tag/irish-craft-beer/" rel="tag">Irish Craft Beer</a><a href="https://alestreetnews.com/tag/killarney-brewing/" rel="tag">Killarney Brewing</a><a href="https://alestreetnews.com/tag/o-brother/" rel="tag">O Brother</a><a href="https://alestreetnews.com/tag/porterhouse/" rel="tag">Porterhouse</a><a href="https://alestreetnews.com/tag/rising-sons/" rel="tag">Rising Sons</a><a href="https://alestreetnews.com/tag/trouble-brewing/" rel="tag">Trouble Brewing</a><a href="https://alestreetnews.com/tag/west-kerry/" rel="tag">West Kerry</a><a href="https://alestreetnews.com/tag/wicklow-wolf/" rel="tag">Wicklow Wolf</a>    </div>
</div>
</div>
</div>
</div>
</div>
</article><div class="qode-news-reactions-holder"><div class="qode-news-reactions" data-post-id="6645"><div class="qode-news-reaction-term">
<a href="" class="qode-reaction " data-reaction="cool">
<div class="qode-rt-image-holder">
<img width="30" height="33" src="https://alestreetnews.com/wp-content/uploads/2017/08/cool.png" class="attachment-thumbnail size-thumbnail" alt="a" />		</div>
<div class="qode-rt-content">
<div class="qode-rt-name">
Cool			</div>
<div class="qode-rt-value">
0			</div>
</div>
</a>
</div><div class="qode-news-reaction-term">
<a href="" class="qode-reaction " data-reaction="dislike">
<div class="qode-rt-image-holder">
<img width="31" height="33" src="https://alestreetnews.com/wp-content/uploads/2017/08/dislike.png" class="attachment-thumbnail size-thumbnail" alt="a" />		</div>
<div class="qode-rt-content">
<div class="qode-rt-name">
Dislike			</div>
<div class="qode-rt-value">
0			</div>
</div>
</a>
</div><div class="qode-news-reaction-term">
<a href="" class="qode-reaction " data-reaction="geeky">
<div class="qode-rt-image-holder">
<img width="31" height="33" src="https://alestreetnews.com/wp-content/uploads/2017/08/geeky.png" class="attachment-thumbnail size-thumbnail" alt="a" />		</div>
<div class="qode-rt-content">
<div class="qode-rt-name">
Geeky			</div>
<div class="qode-rt-value">
0			</div>
</div>
</a>
</div><div class="qode-news-reaction-term">
<a href="" class="qode-reaction " data-reaction="like">
<div class="qode-rt-image-holder">
<img width="33" height="33" src="https://alestreetnews.com/wp-content/uploads/2017/08/like.png" class="attachment-thumbnail size-thumbnail" alt="a" />		</div>
<div class="qode-rt-content">
<div class="qode-rt-name">
Like			</div>
<div class="qode-rt-value">
0			</div>
</div>
</a>
</div><div class="qode-news-reaction-term">
<a href="" class="qode-reaction " data-reaction="like-2">
<div class="qode-rt-image-holder">
<img width="33" height="33" src="https://alestreetnews.com/wp-content/uploads/2017/08/like.png" class="attachment-thumbnail size-thumbnail" alt="a" />		</div>
<div class="qode-rt-content">
<div class="qode-rt-name">
Like			</div>
<div class="qode-rt-value">
0			</div>
</div>
</a>
</div><div class="qode-news-reaction-term">
<a href="" class="qode-reaction " data-reaction="lol">
<div class="qode-rt-image-holder">
<img width="30" height="33" src="https://alestreetnews.com/wp-content/uploads/2017/08/lol.png" class="attachment-thumbnail size-thumbnail" alt="a" />		</div>
<div class="qode-rt-content">
<div class="qode-rt-name">
LOL			</div>
<div class="qode-rt-value">
0			</div>
</div>
</a>
</div><div class="qode-news-reaction-term">
<a href="" class="qode-reaction " data-reaction="love">
<div class="qode-rt-image-holder">
<img width="30" height="33" src="https://alestreetnews.com/wp-content/uploads/2017/08/love.png" class="attachment-thumbnail size-thumbnail" alt="a" />		</div>
<div class="qode-rt-content">
<div class="qode-rt-name">
Love			</div>
<div class="qode-rt-value">
0			</div>
</div>
</a>
</div><div class="qode-news-reaction-term">
<a href="" class="qode-reaction " data-reaction="nsfw">
<div class="qode-rt-image-holder">
<img width="31" height="33" src="https://alestreetnews.com/wp-content/uploads/2017/08/nsfw.png" class="attachment-thumbnail size-thumbnail" alt="a" />		</div>
<div class="qode-rt-content">
<div class="qode-rt-name">
NSFW			</div>
<div class="qode-rt-value">
0			</div>
</div>
</a>
</div><div class="qode-news-reaction-term">
<a href="" class="qode-reaction " data-reaction="nsfw-2">
<div class="qode-rt-image-holder">
<img width="31" height="33" src="https://alestreetnews.com/wp-content/uploads/2017/08/nsfw.png" class="attachment-thumbnail size-thumbnail" alt="a" />		</div>
<div class="qode-rt-content">
<div class="qode-rt-name">
NSFW			</div>
<div class="qode-rt-value">
0			</div>
</div>
</a>
</div><div class="qode-news-reaction-term">
<a href="" class="qode-reaction " data-reaction="omg">
<div class="qode-rt-image-holder">
</div>
<div class="qode-rt-content">
<div class="qode-rt-name">
OMG			</div>
<div class="qode-rt-value">
0			</div>
</div>
</a>
</div><div class="qode-news-reaction-term">
<a href="" class="qode-reaction " data-reaction="wtf">
<div class="qode-rt-image-holder">
<img width="32" height="33" src="https://alestreetnews.com/wp-content/uploads/2017/08/wtf.png" class="attachment-thumbnail size-thumbnail" alt="a" />		</div>
<div class="qode-rt-content">
<div class="qode-rt-name">
WTF			</div>
<div class="qode-rt-value">
0			</div>
</div>
</a>
</div></div></div>	<div class="qode-blog-single-navigation">
<div class="qode-blog-single-navigation-inner clearfix">
<a itemprop="url" class="qode-blog-single-prev" href="https://alestreetnews.com/iron-maiden/">
<span class="qode-blog-single-nav-mark arrow_carrot-left"></span>							<span class="qode-blog-single-nav-label">Previous post</span>						</a>
</div>
</div>
<div class="qode-comment-holder clearfix" id="comments">
</div>
<div class="qode-comment-form">
<div class="qode-comment-form-inner">
<div id="respond" class="comment-respond">
<h4 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wet-and-wild-times-for-irish-craft-beer/#respond" style="display:none;">cancel reply</a></small></h4>			<form action="https://alestreetnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<textarea id="comment" placeholder="Your comment" name="comment" cols="45" rows="6" aria-required="true"></textarea><div class="three_columns clearfix"><div class="column1"><div class="column_inner"><input id="author" name="author" placeholder="Your Name" type="text" value="" aria-required='true' /></div></div>
<div class="column2"><div class="column_inner"><input id="email" name="email" placeholder="Your Email" type="text" value="" aria-required='true' /></div></div>
<div class="column3"><div class="column_inner"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" maxlength="200" /></div></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p id="griwpc-container-id" class="google-recaptcha-container recaptcha-align-left"><span id="griwpc-widget-id" class="g-recaptcha" data-forced="0" ></span></p><p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='6645' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
</div><!-- #respond -->
</div>
</div>
</div>
</div>
</div>
<div class="column2">
<div class="column_inner">
<aside class="sidebar">
<div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>Search</h3>
<hr style="border: 1px dotted #a9a9a9; border-style: none none dotted;margin-bottom:-17px;" /></div></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="https://alestreetnews.com/">
<div><label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="&#xf002" />
</div>
</form></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="border: 1px dotted #a9a9a9; border-style: none none dotted;margin-top: -17px;margin-bottom: -17px;" />
<a href="https://www.samueladams.com/our-beers/limited-release/white-ale/cold-snap"><img src="https://alestreetnews.com/wp-content/uploads/2020/01/boston-beer_cold-snap_300x600.jpg" alt="Now Brighter and Smoother. Samuel Adams Cold Snap." style="display:block;"></a></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="border: 1px dotted #a9a9a9; border-style: none none dotted;margin-top: -17px;margin-bottom: -17px;" /></div></div><div class="widget qode-news-widget qode-news-layout1-widget"><h5>Latest</h5><div class="qode-news-holder qode-layout1 latest-post-sidebar-2 qode-news-columns-1 qode-nl-no-space qode-left-alignment qode-show-numbers"  data-post-status=publish data-ignore-sticky-posts=1 data-posts-per-page=3 data-order=DESC data-paged=1 data-max-num-pages=82 data-next-page=2 data-title-tag=h5 data-image-size=portfolio-landscape data-display-categories=no data-display-excerpt=no data-display-date=no data-date-format=difference data-display-author=no data-display-share=no data-display-hot-trending-icons=no data-layout=qode_layout1><div class="qode-news-list-inner-holder" data-number-of-items="1"><div class="qode-news-item qode-layout1-item">
<div class="qode-ni-content">
<h5 itemprop="name" class="entry-title qode-post-title">
<a itemprop="url" href="https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/" title="Wet and Wild Times for Irish Craft Beer">
Wet and Wild Times for Irish Craft Beer    </a>
</h5>				        	</div>
</div><div class="qode-news-item qode-layout1-item">
<div class="qode-ni-content">
<h5 itemprop="name" class="entry-title qode-post-title">
<a itemprop="url" href="https://alestreetnews.com/alementary-brewing/" title="Alementary Brewing Makes Its Next Move">
Alementary Brewing Makes Its Next Move    </a>
</h5>				        	</div>
</div><div class="qode-news-item qode-layout1-item">
<div class="qode-ni-content">
<h5 itemprop="name" class="entry-title qode-post-title">
<a itemprop="url" href="https://alestreetnews.com/tom-and-tomme-together-again/" title="Tom and Tomme Together Again">
Tom and Tomme Together Again    </a>
</h5>				        	</div>
</div></div></div></div><div class="widget qode-widget-sticky-sidebar"></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://instagram.com/alestreetnews"><span><span data-type="normal" data-hover-icon-color="#222222" class="qode_icon_shortcode  q_font_awsome_icon fa-lg  " style="margin: 0 0 0 0; "><i class="qode_icon_font_awesome fa fa-instagram qode_icon_element" style="font-size: 29px;color: #222222;" ></i></span></span><span style="font-family:Oswald, sans-serif; font-size:22px; text-transform:uppercase; color:#222; padding:0 0 0 7px;">#FOLLOW US ON INSTAGRAM</span></a></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr style="border: 1px dotted #a9a9a9; border-style: none none dotted; margin-top: -17px; margin-bottom: -15px;" /></div></div><span class='q_social_icon_holder square_social' data-color=#ffffff data-hover-background-color=#324c82 data-hover-color=#ffffff><a itemprop='url' href='https://www.facebook.com/alestreetnews' target='_blank'><span class='fa-stack ' style='background-color: #3b5998;border-radius: 0px;-webkit-border-radius: 0px;-moz-border-radius: 0px;border-width: 0px;margin: 0 14px 14px 0;font-size: 25px;'><span aria-hidden="true" class="qode_icon_font_elegant social_facebook " style="color: #ffffff;font-size: 14px;" ></span></span></a></span><span class='q_social_icon_holder square_social' data-color=#ffffff data-hover-background-color=#ce2c5f data-hover-color=#ffffff><a itemprop='url' href='https://www.instagram.com/alestreetnews' target='_blank'><span class='fa-stack ' style='background-color: #e12f67;border-radius: 0px;-webkit-border-radius: 0px;-moz-border-radius: 0px;border-width: 0px;margin: 0 14px 14px 0;font-size: 25px;'><i class="qode_icon_font_awesome fa fa-instagram " style="color: #ffffff;font-size: 19px;" ></i></span></a></span><span class='q_social_icon_holder square_social' data-color=#ffffff data-hover-background-color=#4f9eda data-hover-color=#ffffff><a itemprop='url' href='https://www.twitter.com/alestreetnews' target='_blank'><span class='fa-stack ' style='background-color: #55acee;border-radius: 0px;-webkit-border-radius: 0px;-moz-border-radius: 0px;border-width: 0px;margin: 0 14px 14px 0;font-size: 25px;'><span aria-hidden="true" class="qode_icon_font_elegant social_twitter " style="color: #ffffff;font-size: 14px;" ></span></span></a></span><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<div class="vc_empty_space"  style="height: 32px" ><span
class="vc_empty_space_inner">
<span class="empty_space_image"  ></span>
</span></div>
<hr style="border: 1px dotted #a9a9a9; border-style: none none dotted; margin-top: -17px; margin-bottom: -15px;" /></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_alestreetnews#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{&quot;num&quot;:&quot;4&quot;,&quot;cols&quot;:&quot;2&quot;,&quot;imagepadding&quot;:&quot;5&quot;,&quot;showfollow&quot;:&quot;false&quot;}" >
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889238012481810" data-date="1582394648">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B84OggkJUSg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/81918675_1347632615436215_8281734925741728596_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5bdpa4GDmrAAX-k5f-a&#038;_nc_ht=scontent.xx&#038;oh=d19c98c3c2578d39ebb53570dc289418&#038;oe=5E946248" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/81918675_1347632615436215_8281734925741728596_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5bdpa4GDmrAAX-k5f-a&amp;_nc_ht=scontent.xx&amp;oh=d19c98c3c2578d39ebb53570dc289418&amp;oe=5E946248&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B84OggkJUSg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B84OggkJUSg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/81918675_1347632615436215_8281734925741728596_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5bdpa4GDmrAAX-k5f-a&amp;_nc_ht=scontent.xx&amp;oh=d19c98c3c2578d39ebb53570dc289418&amp;oe=5E946248&quot;}">
<span class="sbi-screenreader">Once a year at #brixcitybrewing</span>
<img src="https://alestreetnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Once a year at #brixcitybrewing">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856984511784698" data-date="1582225972">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B8zMyJOFGes/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/87237882_820666708450189_3217734476318882092_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OCF9-w8vK_oAX8Mc46w&#038;_nc_ht=scontent.xx&#038;oh=abbf53b7be2c0925a26ce778d5c2340b&#038;oe=5E994D9A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/87237882_820666708450189_3217734476318882092_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OCF9-w8vK_oAX8Mc46w&amp;_nc_ht=scontent.xx&amp;oh=abbf53b7be2c0925a26ce778d5c2340b&amp;oe=5E994D9A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B8zMyJOFGes\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B8zMyJOFGes\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/87237882_820666708450189_3217734476318882092_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OCF9-w8vK_oAX8Mc46w&amp;_nc_ht=scontent.xx&amp;oh=abbf53b7be2c0925a26ce778d5c2340b&amp;oe=5E994D9A&quot;}">
<span class="sbi-screenreader">Cmon out, it’s #openingbash2020 for #nycbeerweek</span>
<img src="https://alestreetnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Cmon out, it’s #openingbash2020 for #nycbeerweek2020 BROOKLYN EXPO Saturday https://www.nycbrewed.com/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17903308957421237" data-date="1580755779">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B8HYnPQla13/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/84182472_185851565824317_4353222811401592826_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=p1hm7DX4GusAX_-v3pN&#038;_nc_ht=scontent.xx&#038;oh=7a890ba373c93d991a387614518a68df&#038;oe=5E82BC4C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/84182472_185851565824317_4353222811401592826_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p1hm7DX4GusAX_-v3pN&amp;_nc_ht=scontent.xx&amp;oh=7a890ba373c93d991a387614518a68df&amp;oe=5E82BC4C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B8HYnPQla13\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B8HYnPQla13\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/84182472_185851565824317_4353222811401592826_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p1hm7DX4GusAX_-v3pN&amp;_nc_ht=scontent.xx&amp;oh=7a890ba373c93d991a387614518a68df&amp;oe=5E82BC4C&quot;}">
<span class="sbi-screenreader">Sam Adams looking to warm up the season and your t</span>
<img src="https://alestreetnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sam Adams looking to warm up the season and your taste buds with Cold Snap! Read on at the link in our profile and some Cold Snap when you see it!">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18082066777166068" data-date="1580679342">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B8FG0kLpQdT/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.xx.fbcdn.net/v/t51.2885-15/83532568_309313143359609_4137864678948649427_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kV2X6k7K8egAX_8PNtp&#038;_nc_ht=scontent.xx&#038;oh=4bd2ea513fae4c41f9cefd1f98b87abd&#038;oe=5E99B236" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.xx.fbcdn.net\/v\/t51.2885-15\/83532568_309313143359609_4137864678948649427_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kV2X6k7K8egAX_8PNtp&amp;_nc_ht=scontent.xx&amp;oh=4bd2ea513fae4c41f9cefd1f98b87abd&amp;oe=5E99B236&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B8FG0kLpQdT\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B8FG0kLpQdT\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B8FG0kLpQdT\/media?size=l&quot;}">
<span class="sbi-screenreader">Pregaming @greatbeerexpo @fortnonsensebrewing @two</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg>	                    <img src="https://alestreetnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Pregaming @greatbeerexpo @fortnonsensebrewing @twotonbrewing @montclairbrew #alestreetnews #craftbeer #thinknydrinkny #njcb #brewyork #beer_sessions #beer #craftbrew #craftbeercommunity #craftbeerlover #craftbeerlife #beerstagram #drinklocal #beeraffair #bier #beertime #seektheseal  #beergeek">
</a>
</div>
</div>    </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_alestreetnews#4" data-resized="{&quot;17889238012481810&quot;:{&quot;id&quot;:&quot;81918675_1347632615436215_8281734925741728596_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856984511784698&quot;:{&quot;id&quot;:&quot;87237882_820666708450189_3217734476318882092_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17903308957421237&quot;:{&quot;id&quot;:&quot;84182472_185851565824317_4353222811401592826_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18082066777166068&quot;:{&quot;id&quot;:&quot;83532568_309313143359609_4137864678948649427_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
</div></div>		</aside>
</div>
</div>
</div>
</div>
</div>
				<div class="content_bottom" >
<div class="widget widget_qode_instagram_widget"><h5></h5>			<ul class="qode-instagram-feed clearfix qode-col-7 qodef-scale-with-light-overlay">
<li>
<a href="https://www.instagram.com/p/B84OggkJUSg/" target="_blank">
<img class="low_resolution" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/81918675_1347632615436215_8281734925741728596_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=huHJLNjUliEAX8IfNRP&amp;oh=c1a5bdaf5e6ca9be495479f9c66ebabb&amp;oe=5E91BDFC" alt="Once a year at #brixcitybrewing" width="320" height="320" />						</a>
</li>
<li>
<a href="https://www.instagram.com/p/B8zMyJOFGes/" target="_blank">
<img class="low_resolution" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/87237882_820666708450189_3217734476318882092_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=OlxUh7OtUoQAX_7kVuy&amp;oh=68818ef7aa2e380052e95a7c7fbe9e2f&amp;oe=5E9729D5" alt="Cmon out, it’s #openingbash2020 for #nycbeerweek2020 BROOKLYN EXPO Saturday https://www.nycbrewed.com/" width="320" height="320" />						</a>
</li>
<li>
<a href="https://www.instagram.com/p/B8HYnPQla13/" target="_blank">
<img class="low_resolution" src="https://scontent.cdninstagram.com/v/t51.2885-15/e15/s320x320/84182472_185851565824317_4353222811401592826_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bKt3SnkSpDkAX_QQo-Z&amp;oh=ea9560b70001fd931b9aa76b797fdcf7&amp;oe=5E8E17A2" alt="Sam Adams looking to warm up the season and your taste buds with Cold Snap! Read on at the link in our profile and some Cold Snap when you see it!" width="320" height="320" />						</a>
</li>
<li>
<a href="https://www.instagram.com/p/B8FG0kLpQdT/" target="_blank">
<img class="low_resolution" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/83532568_309313143359609_4137864678948649427_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3J2q87lIwt8AX_PxpXf&amp;oh=b34263c04d2ab708dcb5c14c0fcb4b64&amp;oe=5E8DC779" alt="Pregaming @greatbeerexpo @fortnonsensebrewing @twotonbrewing @montclairbrew #alestreetnews #craftbeer #thinknydrinkny #njcb #brewyork #beer_sessions #beer #craftbrew #craftbeercommunity #craftbeerlover #craftbeerlife #beerstagram #drinklocal #beeraffair #bier #beertime #seektheseal  #beergeek" width="320" height="320" />						</a>
</li>
<li>
<a href="https://www.instagram.com/p/B8FGHzxJVEl/" target="_blank">
<img class="low_resolution" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/82507950_490267725025468_1941226457049414086_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=45yLuMUPJ1gAX_CjS2D&amp;oh=dfa493f552982948760bb406b2e9b244&amp;oe=5E624C2A" alt="And they’re off  Great Beer Expo #Meadowlands #greatbeerexpo #alestreetnews #craftbeer #thinknydrinkny #njcb #brewyork #beer_sessions #beer #craftbrew #craftbeercommunity #craftbeerlover #craftbeerlife #beerstagram #drinklocal #beeraffair #bier #beertime #seektheseal  #beergeek" width="320" height="320" />						</a>
</li>
<li>
<a href="https://www.instagram.com/p/B7tU6u-p_Wv/" target="_blank">
<img class="low_resolution" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/82806499_137292394411513_4403302958745205278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=QCTPYhtXXLwAX_f844t&amp;oh=1f090d0f7eb149b152a20797ef4757e4&amp;oe=5E94C4CB" alt="Pre-game at the #meadowlands 
#http://www.greatbeerexpo.com/meadowlands/ 
#greatbeerexpo #alestreetnews #craftbeer #njcb #brewyork #beer_sessions #beer #craftbrew #craftbeercommunity #craftbeerlover #craftbeerlife #beerstagram #drinklocal #bier #beertime #seektheseal  #beergeek
#ramstein #kohlerbeverage" width="320" height="320" />						</a>
</li>
<li>
<a href="https://www.instagram.com/p/B7ja0wAFv-b/" target="_blank">
<img class="low_resolution" src="https://scontent.cdninstagram.com/v/t51.2885-15/e15/s320x320/81641249_763126887526756_1195227020469013042_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=yj10C82HOkcAX_DKZ73&amp;oh=a7820cde5c2835520e978c8d6bfc2f50&amp;oe=5E8E8759" alt="Barcade New Haven is celebrating Winter Beer Night is this Friday 1/24! Head over for a wintry mix of rare, vintage, and seasonal beers. Check out the full story on our site
❄️🍺🍕
#barcade #winterbeer #alestreetnews #craftbeer" width="320" height="320" />						</a>
</li>
</ul>
</div>		</div>
</div>
</div>
<footer >
<div class="footer_inner clearfix">
<div class="footer_top_holder">
<div class="footer_top">
<div class="container">
<div class="container_inner">
<div class="four_columns clearfix">
<div class="column1 footer_col1">
<div class="column_inner">
<div class="widget qode-news-widget qode-news-layout1-widget"><h5>Latest Posts</h5><div class="qode-news-holder qode-layout1 qode-news-columns-1 qode-nl-no-space qode-left-alignment"  data-post-status=publish data-ignore-sticky-posts=1 data-orderby=date data-posts-per-page=3 data-order=DESC data-sort=latest data-paged=1 data-max-num-pages=82 data-next-page=2 data-title-tag=h5 data-image-size=portfolio-landscape data-display-categories=no data-display-excerpt=no data-display-date=no data-date-format=difference data-display-author=no data-display-share=no data-display-hot-trending-icons=no data-layout=qode_layout1><div class="qode-news-list-inner-holder" data-number-of-items="1"><div class="qode-news-item qode-layout1-item">
<div class="qode-ni-content">
<h5 itemprop="name" class="entry-title qode-post-title">
<a itemprop="url" href="https://alestreetnews.com/wet-and-wild-times-for-irish-craft-beer/" title="Wet and Wild Times for Irish Craft Beer">
Wet and Wild Times for Irish Craft Beer    </a>
</h5>				        	</div>
</div><div class="qode-news-item qode-layout1-item">
<div class="qode-ni-content">
<h5 itemprop="name" class="entry-title qode-post-title">
<a itemprop="url" href="https://alestreetnews.com/alementary-brewing/" title="Alementary Brewing Makes Its Next Move">
Alementary Brewing Makes Its Next Move    </a>
</h5>				        	</div>
</div><div class="qode-news-item qode-layout1-item">
<div class="qode-ni-content">
<h5 itemprop="name" class="entry-title qode-post-title">
<a itemprop="url" href="https://alestreetnews.com/tom-and-tomme-together-again/" title="Tom and Tomme Together Again">
Tom and Tomme Together Again    </a>
</h5>				        	</div>
</div></div></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<div class="vc_empty_space"  style="height: 12px" ><span
class="vc_empty_space_inner">
<span class="empty_space_image"  ></span>
</span></div>
<div style="padding-top: 10%">
<a href="#">Contact US</a>
</div>
<div style="padding-top: 5%">
Email: info@alestreetnews.com
</div></div></div>									</div>
</div>
<div class="column2 footer_col2">
<div class="column_inner">
<div id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>Follow Us</h3>
<div class="vc_empty_space"  style="height: 10px" ><span
class="vc_empty_space_inner">
<span class="empty_space_image"  ></span>
</span></div>
</div></div><span class='q_social_icon_holder square_social' data-color=black data-hover-background-color=#f5bf24 ><a itemprop='url' href='https://facebook.com.com/alestreetnews' target='_blank'><span class='fa-stack ' style=''><i class="qode_icon_font_awesome fa fa-facebook " style="color: black;" ></i></span></a></span><span class='q_social_icon_holder square_social' data-color=black data-hover-background-color=#f5bf24 ><a itemprop='url' href='https://instagram.com/alestreetnews' target='_blank'><span class='fa-stack ' style=''><i class="qode_icon_font_awesome fa fa-instagram " style="color: black;" ></i></span></a></span><span class='q_social_icon_holder square_social' data-color=black data-hover-background-color=#f5bf24 ><a itemprop='url' href='https://twitter.com/alestreetnews' target='_blank'><span class='fa-stack ' style=''><i class="qode_icon_font_awesome fa fa-twitter " style="color: black;" ></i></span></a></span><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<div class="vc_empty_space"  style="height: 32px" ><span
class="vc_empty_space_inner">
<span class="empty_space_image"  ></span>
</span></div>
<h3>Search</h3>
<div class="vc_empty_space"  style="height: 10px" ><span
class="vc_empty_space_inner">
<span class="empty_space_image"  ></span>
</span></div>
</div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://alestreetnews.com/">
<div><label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="&#xf002" />
</div>
</form></div>									</div>
</div>
<div class="column3 footer_col3">
<div class="column_inner">
<div id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>Categories</h3>
<br>
<a href="https://asn.enormouscreative.com/category/business-of-beer/">Business of Beer</a>
<br>
<a href="https://asn.enormouscreative.com/category/competitions/">Competitions</a>
<br>
<a href="https://asn.enormouscreative.com/category/featured/">Featured</a>
<br>
<a href="https://asn.enormouscreative.com/category/food/">Food</a>
<br>
<a href="https://asn.enormouscreative.com/category/international/">International</a>
<br>
<a href="https://asn.enormouscreative.com/category/local/">Local</a>
<br>
<a href="https://asn.enormouscreative.com/category/mid-atlantic/">Mid-Atlantic</a>
<br>
<a href="https://asn.enormouscreative.com/category/national/">National</a>
<br>
<a href="https://asn.enormouscreative.com/category/new-england/">New England</a>
<br>
<a href="https://asn.enormouscreative.com/category/news/">News</a>
<br>
<a href="https://asn.enormouscreative.com/category/ny-nj/">NY/NJ</a>
<br>
<a href="https://asn.enormouscreative.com/category/tours/">Tours</a></div></div>									</div>
</div>
<div class="column4 footer_col4">
<div class="column_inner">
<div id="text-4" class="widget widget_text"><h5>Ale Street News</h5>			<div class="textwidget"><p>Since the early days of the Craft Brewing Revolution a quarter century ago, Ale Street News has been a Bridge between Beer and Life&#8217;s Related Pleasures. Bringing you the best in all the news, people, places and events that make up the ever-changing kaleidoscope of beer.</p>
</div>
</div><div id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding-top: 10%;">
<a style="padding-right: 20%;" href="https://alestreetnews.com/about/">About Us</a>
<a href="https://alestreetnews.com/back-issues/">Back Issues</a>
<a href="https://alestreetnews.com/privacy-statement-us/">Privacy Statement</a><br>
<a href="https://alestreetnews.com/dnsmpi-cookie-policy/">Do Not Sell My Personal Information</a>
</div></div></div>									</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="footer_bottom_holder">
<div class="container">
<div class="container_inner">
<div class="footer_bottom">
<div class="textwidget custom-html-widget"><script type="text/javascript">
document.write(new Date().getFullYear());
</script> &copy; Copyright Ale Street News<br>
Built by <a href="https://enormouscreative.com/" target="_blank" rel="noopener noreferrer">Enormous Creative</a></div>			</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://alestreetnews.com/wp-admin/admin-ajax.php";
</script>
<style>
.cmplz-blocked-content-container.recaptcha-invisible,
.cmplz-blocked-content-container.g-recaptcha {
max-width: initial !important;
height: 70px !important
}
@media only screen and (max-width: 400px) {
.cmplz-blocked-content-container.recaptcha-invisible,
.cmplz-blocked-content-container.g-recaptcha {
height: 100px !important
}
}
.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
top: 2px
}
</style>
<style>
.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
margin: 0 20px;
}
</style>
<style>
.instagram-media.cmplz-placeholder-element > div {
max-width: 100%;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/alestreetnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var QodeAdminAjax = {"ajaxurl":"https:\/\/alestreetnews.com\/wp-admin\/admin-ajax.php"};
var qodeGlobalVars = {"vars":{"qodeAddingToCartLabel":"Adding to Cart...","page_scroll_amount_for_sticky":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/default.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/qode-news/assets/js/news.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/wp-a11y.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/doubletaptogo.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/modernizr.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.appear.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/counter.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/easypiechart.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/mixitup.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.fitvids.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/infinitescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.waitforimages.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/waypoints.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jplayer.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/bootstrap.carousel.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/skrollr.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/Chart.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.easing.1.3.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/abstractBaseClass.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.countdown.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.multiscroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.justifiedGallery.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/bigtext.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.sticky-kit.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/owl.carousel.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/typed.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.carouFredSel-6.2.1.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/lemmon-slider.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.fullPage.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.mousewheel.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.touchSwipe.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/packery-mode.pkgd.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.stretch.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/imagesloaded.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/rangeslider.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.event.move.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/jquery.twentytwenty.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/default_dynamic.js?ver=1575474313'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"https:\/\/alestreetnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/themes/bridge/js/plugins/qode-like.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/qode-news/modules/like/js/qode-news-like.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/alestreetnews.com\/wp-admin\/admin-ajax.php","standardQueries":"0","formID":"commentform","formQuery":"#respond form","formQueryElem":"0","buttonID":"submit","buttonQuery":"#respond *[type=","buttonQueryElem":"0","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6Lf-yroUAAAAAJkLRX6oUEBIpsfmW66PHnddmS02","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"0","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin","version":"9.1.2","reCAPTCHAloaded":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/base.js?ver=9.1.2'></script>
<script class="cmplz-script" type="text/plain" src='https://alestreetnews.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js?ver=9.1.2'></script>
<script class="cmplz-script" type="text/plain" src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit&#038;ver=5.2.5'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.3.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/complianz-gdpr-premium/assets/js/postscribe.min.js?ver=4.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"banner_version":"29","version":"4.3.4","a_b_testing":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"","position":"bottom","title":"Cookie Notice","theme":"edgeless","use_categories":"","use_categories_optinstats":"","accept":"All cookies","revoke":"Settings","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#37a8de","popup_text_color":"#fff","button_background_color":"#ffffff","button_text_color":"#37a8de","border_color":"","use_custom_cookie_css":"","custom_css":".cc-window","custom_css_amp":"#cmplz-consent-ui, #cmplz-post-consent-ui {} \n#cmplz-consent-ui .cmplz-consent-message {} \n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Do Not Sell My Personal Information","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"e09b8c25ff","url":"https:\/\/alestreetnews.com\/wp-admin\/admin-ajax.php","current_policy_id":"9","readmore_url":{"us":"https:\/\/alestreetnews.com\/dnsmpi-cookie-policy\/"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy\" tabindex=\"0\" class=\"cc-link\" href=\"https:\/\/alestreetnews.com\/privacy-statement-us\/\">Privacy Statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.3.4'></script>
<script type='text/javascript' src='https://alestreetnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/alestreetnews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/alestreetnews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alestreetnews.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2.1'></script>
<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
(function (i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r;
i[r] = i[r] || function () {
(i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date();
a = s.createElement(o),
m = s.getElementsByTagName(o)[0];
a.async = 1;
a.src = g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-106429475-1', 'auto');
ga('send', 'pageview', {
});			</script>
<script class="cmplz-native">
function complianz_enable_cookies() {
console.log("enabling cookies");
}
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.68433403968811 seconds, on 04-03-20 12:24:47 -->